Atlas

Soluciones Conocidas a Problemas Frecuentes [Cliente AtlantisRO]

21 posts en este tema

Recopilacion de Soluciones y Respuestas a Problemas y Errores mas comunes (tome varias cosas de el tema de Narcissa)

 

Pregunta - Tengo Windows 10 y la barra de actualización/descarga no avanza ¿Que hago?

Respuesta - Podria ser un problema de compatibilidad, se debe ir a la carpeta donde se instalo AtlantisRO, buscar el archivo AtlantisRO.exe, dar click derecho y propiedades en él, en la pestaña compatibilidad marcar "Ejecutar este programa en modo de compatibilidad para:" y debajo seleccionar Windows 8, de esta forma se podra actualizar normalmente.

Pregunta - Me da Crash al presionar el botón Jugar ¿Que hago?

Respuesta - Podria ser un problema con la carpeta "skin" que esta dentro de la carpeta de AtlantisRO, para solucionarlo solo borrala completamente (ya no sirve y en las instalaciones nuevas ya no se incluye). Si eso no funciona entonces ve la pregunta / respuesta de abajo.

 

Pregunta - Me da Crash ni bien presiono el botón Jugar, y da el error BEX o algo del DEP (Data Execution Prevention. ¿Que hago?

Pregunta - Me da un error que dice "la memoria no se puede READ/no se pudo WRITTEN"

Respuesta -  ¿Tienes Windows 7 u 8 cierto? Debes desactivar el DEP de Windows para que no te de ese problema.

Para agregar la excepción:

Es una utilidad de Windows para prevenir que se ejecuten datos que pongan en peligro nuestro sistema, siempre bajo el criterio de Microsoft.

Para configurarlo hay que ir a Inicio/Panel de Control/Sistema e ir a la pestaña Opciones Avanzadas y clicar en el botón Configuración del apartado Rendimiento.

Se nos abrirá la pantalla de Opciones de rendimiento dónde iremos a la pestaña Prev. de ejecución de datos . Una vez allí tenemos dos opciones:

1. Establecer que sólo supervise programas y servicios de Windows.

2. Establecer que supervise todos los programas salvo los que yo le indique, existiendo, en este caso, la posibilidad de añadir excepciones, con el botón Agregar y explorando el disco para localizar el ejecutable aROexe.exe.

Aplicamos y listo.

Si aun asi no nos funciona, podemos ir a algo mas extremo, desactivar el DEP, que puede llegar a dar un bluescreen en el primer reinicio, pero luego deja de suceder y podrás loguear con normalidad a AtlantisRO.

 

Pregunta - No puedo hacer click en el PIN no puedo loguear si no puedo poner el PIN. ¿Que hago?

Respuesta - Busca el archivo dinput.ini de tu carpeta de RO y busca esta linea:

; Allow mouse cursor to freely leave and enter RO window.

; Command line switch: -mf

MouseFreedom = 1

Si dice 1 cambialo por 0, si dice 0 por 1. Si no resulta, prueba lo siguiente:

  • Si no resulta y tienes una configuración para zurdos, prueba codificarla para diestros temporalmente.
  • Si tampoco resulta prueba si tienes Windows 7 u 8 hacer click derecho sobre aROexe.exe y aplicarle "solucionar problemas de compatibilidad".
  • Si nada de eso resulta, reinicia la pc, por un tema de sincronizan de los drivers deja de tener efecto en el cliente recién instalado.
Pregunta - Como puedo cambiar la resolucion de mi RO?

Respuesta - Con el nuevo dinput.dll (el link esta en una de las preguntas de mas arriba) se puede cambiar manualmente a una especifica si necesitas.

 

Pregunta - Porque me sale este error y no me deja abrir Atlantis?

2po1geo.jpg

 

Respuesta -  Lo que pasa es que algunos antivirus poco avanzados en heuristica discirminada generan conflictos con el ejecutable nuevo y es posible que colocaran tu exe en cuarentena o algun bloqueo de sistema. A corto plazo, lo que puedes hacer es agregar una excepcion para la carpeta de Atlantis (es decir, que tu antivirus no chequee ahi buscando virus). Pero a largo plazo, recomendamos instalar un mejor antivirus para tener un sistema mejor respaldado y menos problemas, tal como Avast. Lo puedes utilizar junto con Malwarebytes y Ccleaner para lograr una mejor limpieza de sistema.

 

Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios

~Buenas~

Gracias por la informacion, pero tengo un problema diferente....Logro entrar al RO pero despues de seleccionar al PJ no carga el mapa y se queda en la pantalla con un 100%, ya probe reinstalarlo varias veces, lo probe en modo de ventana y pantalla completa, con diferentes resoluciones, hasta ahora nada me ha funcionado pero no creo haber explorado todas las opciones, cual piensan q sea el problema

Compartir este post


Enlace al post
Compartir en otros sitios

~Buenas~

Gracias por la informacion, pero tengo un problema diferente....Logro entrar al RO pero despues de seleccionar al PJ no carga el mapa y se queda en la pantalla con un 100%, ya probe reinstalarlo varias veces, lo probe en modo de ventana y pantalla completa, con diferentes resoluciones, hasta ahora nada me ha funcionado pero no creo haber explorado todas las opciones, cual piensan q sea el problema

 

Como realizaste la instalacion del RO? Recuerda que no se debe instalar ningun cliente de RO oficial ni nada similar, solo hace falta instalar NUESTRO launcher (en una carpeta totalmente vacia), ejecutarlo y dejar que descargue todo lo necesario, casi siempre el problema que mencionas es por haber instalado algo mas.

Compartir este post


Enlace al post
Compartir en otros sitios

Balmung a un compañero mio le está pasando parecido

Desde la instalación de la quest de halloween cuando se acerca a dicho npc dice que le crashea

Sabes algo?

Compartir este post


Enlace al post
Compartir en otros sitios

Balmung a un compañero mio le está pasando parecido

Desde la instalación de la quest de halloween cuando se acerca a dicho npc dice que le crashea

Sabes algo?

 

Para esas cosas solo debe actualizar el RO, si no se arregla eliminar el archivo AtlantisRO.ini y actualizar nuevamente, si tampoco, debera realizar una instalacion nueva. Solo debe ser por un problema de falta de sprites.

Compartir este post


Enlace al post
Compartir en otros sitios

Gracias

Seguro fue el ini

Balming <3

Compartir este post


Enlace al post
Compartir en otros sitios

Como realizaste la instalacion del RO? Recuerda que no se debe instalar ningun cliente de RO oficial ni nada similar, solo hace falta instalar NUESTRO launcher (en una carpeta totalmente vacia), ejecutarlo y dejar que descargue todo lo necesario, casi siempre el problema que mencionas es por haber instalado algo mas.

Ciertamente el problema fue la instalacion del RO, no descargaba como se debia, ya la instalacion se realizo correctamente y puedo entrar. Gracias

Compartir este post


Enlace al post
Compartir en otros sitios

& la tercera Pregunta? e.e no la contestaste ;C y es el error que tengo yo 8D

 

Compartir este post


Enlace al post
Compartir en otros sitios

Losiento a veces hago eso cuando doy respuestas sin realmente darlas, el problema se resolvio cuando el agente de descarga, descargo los archivos completos para la instalacion del RO que son los archivos .7zip y .rar, que se guardan en el disco duro donde se instala como primer directorio en una carpeta llamada "temp" como debes saber, y todo lo que tuve que hacer despues fue esperar.

Compartir este post


Enlace al post
Compartir en otros sitios
On 31/1/2016 at 13:37, Loweit dijo:

& la tercera Pregunta? e.e no la contestaste ;C y es el error que tengo yo 8D

 

Si te refieres a los errores de "error BEX o algo del DEP o la memoria no se puede READ/no se pudo WRITTEN", eso se soluciona estableciendo la excepción o de plano desactivando el servicio DEP, como se indica en el video que puso Atlas y en las instrucciones colocadas debajo.

Compartir este post


Enlace al post
Compartir en otros sitios

Hola 

Me parece que la información esta bastante completa pero a mi me sucede algo distinto

Resulta que puedo entrar al ro y todo perfecto hasta que de pronto me tira un error  con simbolos raros y me cierra el juego, esto me sucede de manera aleatoria puede ser 5 min después de entrar  o 1 hora, no se que pueda causar eso. Reinstale varias veces el juego y sigue en lo mismo, espero me puedan ayudar.

 

error.png

Compartir este post


Enlace al post
Compartir en otros sitios
On 2/6/2016 at 1:30, Mikaell dijo:

Hola 

Me parece que la información esta bastante completa pero a mi me sucede algo distinto

Resulta que puedo entrar al ro y todo perfecto hasta que de pronto me tira un error  con simbolos raros y me cierra el juego, esto me sucede de manera aleatoria puede ser 5 min después de entrar  o 1 hora, no se que pueda causar eso. Reinstale varias veces el juego y sigue en lo mismo, espero me puedan ayudar.

 

error.png

Buenas!

Estoy teniendo el mismo error en una PC (en la otra funciona perfecto). Supongo que es algun sprite o imagen de algun equipo, ya que se me da ese error al pasar por lugares especificos (donde hay merchis en autotrade).

Si googleas el error hay un poco de info, aunque pide recuperar archivos que pesan muchisimo (como el data.grf) :(

Por lo pronto estoy utilizando otros personajes y procuro no acercarme a aquellas areas, aunque una solucion nos vendría bien ^^U.

PD: Ya probé re-actualizando y borrando la carpeta Skin. Quizas con una reinstalada completa se arregle pero me gana la pereza actualmente u_u

Compartir este post


Enlace al post
Compartir en otros sitios
hace 12 horas, Sid Vicious dijo:

Buenas!

Estoy teniendo el mismo error en una PC (en la otra funciona perfecto). Supongo que es algun sprite o imagen de algun equipo, ya que se me da ese error al pasar por lugares especificos (donde hay merchis en autotrade).

Si googleas el error hay un poco de info, aunque pide recuperar archivos que pesan muchisimo (como el data.grf) :(

Por lo pronto estoy utilizando otros personajes y procuro no acercarme a aquellas areas, aunque una solucion nos vendría bien ^^U.

PD: Ya probé re-actualizando y borrando la carpeta Skin. Quizas con una reinstalada completa se arregle pero me gana la pereza actualmente u_u

Pero reinstalar es super simple. Vas al instalador de atlantisRO y seleccionas el icono de engranaje que se encuentra arriba y a la derecha, y luego hacer clic en reinstalar cliente.

Compartir este post


Enlace al post
Compartir en otros sitios
hace 4 minutos, xX Cloud Xx dijo:

Pero reinstalar es super simple. Vas al instalador de atlantisRO y seleccionas el icono de engranaje que se encuentra arriba y a la derecha, y luego hacer clic en reinstalar cliente.

Gracias por la respuesta!

Lamentablemente el error persiste. Acabo de darme cuenta que uno de mis personajes debe tener el sprite, porque al loguear con una cuenta me da ese error en la selección de personajes.

Voy a probar descargar de nuevo y reinstalar desde cero.

 

Saludos!

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas noches, una pregunta... Acabo de cambiar a window 10 y por alguna razón mi ro no me deja cambiar la resolución lo cual me lagea mucho el juego. Hay alguna solución? me urge saber :C

Compartir este post


Enlace al post
Compartir en otros sitios

¿Probastes cambiando la configuración de compatibilidad del Setup.exe a Windows XP/7?

Compartir este post


Enlace al post
Compartir en otros sitios

Me podrían ayudar con mi cuenta anterior es de hace 2 años y pues me acuerdo del ID pero no la password, me podrían decir q hago en ese caso?

 

 

Compartir este post


Enlace al post
Compartir en otros sitios

hola buenas tengo un problema muy diferente no puedo poner el juego en full screem ya q los graficos no me salen ya lo instale varias veces y nada por favor si me pueden ayudar se les agradecería es urgente

Compartir este post


Enlace al post
Compartir en otros sitios
1 hour ago, Dragon_silver55 dijo:

hola buenas tengo un problema muy diferente no puedo poner el juego en full screem ya q los graficos no me salen ya lo instale varias veces y nada por favor si me pueden ayudar se les agradecería es urgente

Intenta ejecutar los el setup como administrador y en compatibilidad xp; Clic derecho en setup.exe (dentro de tu carpeta del ro)> Propiedades> Pestaña de compatibilidad> ahi marcas la casilla de "Ejecutar este programa como administrador" y la de "Ejecutar este programa en modo de compatibilidad para windows xp (service pack 3 o 2) > luego apretas aceptar.

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas, soy un old player de Atlantis, volvi despues de muchos años. Tengo un problema, cuando abro el cliente, me tira error de sprites shadow.act y shadow.spr

Tengo windows 10 PRO, leí todo lo del foro, seguí los pasos pero no tuve solución. Ni idea que más hacer, instale y desinstalé todo, en el orden que lo venian diciendo :/

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión

  • Navegando Recientemente   0 miembros

    No registered users viewing this page.