Jump to content

El ro me va MUY LENTO


Stacko
 Share

Recommended Posts

Buenas, disculpa pero también les pasa que últimamente el Server anda muy lento??? pero se genera una Lagg que no te permite pero hacer nada en General, y no, no creo que sea problemas de mi conexión por que hice las pruebas con la pagina de Youtube (Abriendo alrededor de +20 Vídeos y reproducirlos al mismo tiempo, y corren de maravilla), pero apenas abro el Ro y puff, y ni hablar de Eden :l

 

Alguien mas le sucede los mismo? 

  • Like 1
Link to comment
Share on other sites

En eden desde que colocaron las cosas del evento anda muy muy lag en general. En otros sitios no he escuchado que haya problemas a excepcion de personas de argentina/venezuela que muchos proveedores no tienen buen ping internacional.

PD: Una cosa es la rapidez de descarga, que es lo que se usa para ver videos en youtube, y lo otro es el ping que es el retraso en la comunicacion, mas conocido como lag. Incluso puede variar segun la hora y el dia, dependiendo de cuantas personas esten utilizando los servidores del proveedor.

Edited by [Zu]
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...