Jump to content

LAG INJUGABLE


Osomanso
 Share

Recommended Posts

Estimados administradores. Mi amor es inmenso por el server, juego todos los días, dono todos los meses, traigo amigos y recomiendo el server, voto en los ranks. Pero ya hace varias semanas, la verdad me resulta "injugable", en Abys Lake casi no puedo moverme, y es a todas horas, e probado incluso de madrugada 3 4 5 am. temprano desde las 10 am en la tarde depués de las 2 a las 6 pm, en todo horario. No sé que pasará realmente, ¿algún admin podría comentarme algo?.  En algún punto esto ya no me da para mas, me desmotiva totalmente no poder leviar tranquilo. Como información, Soy de Chile, tengo un pc con el que puedo jugar Witcher III en máxima resolución y tengo Internet con fibra óptica con un plan bastante amplio de 200 megas. (para el lugar donde vivo es sobre el promedio). Me pregunto si les puedo ayudar en algo, pero la verdad algo hay que hacer porque no se puede jugar.

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

Únete al club, desde el cambio del host tengo un lag igualmente injugable las mayoría de las veces, y al ponerme en contacto con alguien del staff me dijo que era por mi proveedor de internet, el cual tenía pérdidas de paquetes (no llega la información completa al servidor de atlantis, pero es por nuestro proveedor), aunque me comuniqué con mi compañía proveedora, y según quedo "arreglado", sigo teniendo dichos problemas. Desgraciadamente no se ha llegado a una solución y es el único juego (aunque haga stream de juegos más exigentes) y el único servidor de RO (Juego en un par más) en el que me da dicho lag. 

 

Te recomendaría ponerte en contacto con tu proveedor y comentarle tu problema, y pedir si pueden reiniciar/dar reset a tu servicio para ver si así se arregla eso, en algunos caso se arregla, más no es una solución 100% segura. 

Link to comment
Share on other sites

Trabajo en la compañía de Internet, tengo IP fija, e aprovisionado mi servicio, abierto puertos, la cosa no va por usar proxy´s. Puede ser la lejanía si esta en México, no sé la verdad que podrá ser. Espero alguna respuesta sobre si esto es tema o no, me imagino que no seré el único Chileno con este problema, tampoco se sobre lo del cambio de Host. Si tienen el problema pongan de donde son al menos para saber, voy a ver si pasa algo con algún proxy.

Edited by Osomanso
Link to comment
Share on other sites

hace 13 horas, Osomanso dijo:

Puede ser la lejanía si esta en México

Hola Osomanso  si con esto te refieres a los kilómetros que hay desde Chile a México , te digo que yo estoy un poco mas lejos y me va bien , solo me da algo de lag cuando me salta el antivirus o se me ralentiza cuando voy a prontera donde todos los merchan.

mirando en el foro he dado con otra persona que le pasaba lo mismo y aquí otro compañero Habieru le dijo lo que podía ser ( se que no es de mucha ayuda pero por si acaso revisa lo que dice  ) :

Lag

Ojala lo puedas solucionar-

Dos horas de catecismo
Y en Mayo la comunión
La letra con sangre entra, otro capón
Tarea para mañana, y puesto el abrigo
Otra copla a los del cuadro
Y hasta mañana Don Ramón

Y ahora tu, ¿qué pensarás?
Si cuanto más me oprimían
Más amé la libertad

Link to comment
Share on other sites

hace 7 horas, Pelicano13 dijo:

Hola Osomanso  si con esto te refieres a los kilómetros que hay desde Chile a México , te digo que yo estoy un poco mas lejos y me va bien , solo me da algo de lag cuando me salta el antivirus o se me ralentiza cuando voy a prontera donde todos los merchan.

mirando en el foro he dado con otra persona que le pasaba lo mismo y aquí otro compañero Habieru le dijo lo que podía ser ( se que no es de mucha ayuda pero por si acaso revisa lo que dice  ) :

Lag

Ojala lo puedas solucionar-

gracias pero tengo mas de una pc y pasa lo mismo, respecto de la conexión, para mi es exclusiva es decir es mi casa y solo tengo 1 o 2 pc conectados. el cable es cat6 y esta prácticamente nuevo igual que mi módem, lo único que creo que podría intentar es formatear la pc quizá el sistema operativo, pero la verdad es que abrí este post para ver si algún admin me puede dar una respuesta o si algún chileno le pasa lo mismo o si por el contrario juega perfecto me ayudaría a tener una visión mas objetiva.

Link to comment
Share on other sites

Hola de nuevo Osomanso

Antes de formatear aguanta a ver si te comentan algo algún administrador por el foro o mira a ver si se conectan el juego  y lo consultas .

Siento no poder ser de mas ayuda.

Dos horas de catecismo
Y en Mayo la comunión
La letra con sangre entra, otro capón
Tarea para mañana, y puesto el abrigo
Otra copla a los del cuadro
Y hasta mañana Don Ramón

Y ahora tu, ¿qué pensarás?
Si cuanto más me oprimían
Más amé la libertad

Link to comment
Share on other sites

hace 1 hora, It's Hotchilds Times! dijo:

Soy de Perú, juego con 10mb de net, en una amd A8 y me va de lujo, hasta juego woe con efectos e.e

excelente, intentare des habilitar los efectos a ver que tal. Estimado y el abys Lake te va bien mobeando? y el magma tambien?

Edited by Osomanso
Link to comment
Share on other sites

si bro, te recomiendo bajar el parche de efectos reducidos que esta aqui en el foro, deshabilita apps en segundo plano, quita efectos, configura tu tarjeta grafica con prioridad a ro, eso podría ayudarte.

Saludos

Edited by It's Hotchilds Times!
Más detalles
Link to comment
Share on other sites

En 25/7/2020 a las 0:15, It's Hotchilds Times! dijo:

No quiero ir en contra de ustedes pero la verdad yo juego con 0 lag.

pues tienes suerte, porque yo con una compu de la nasa y una conexión estable aún así hay veces en el día que experimento freeze. Mi personaje se mueve por snap y sobre todo en WoE. También se cierra de la nada y uso el parche gris oficial, con o sin efectos /wah
pd: monitoreo mi conexión con speedtest y anda todo bien, incluso apago el wifi y uso conexión ethernet para asegurarme que no sea yo el problema.

Edited by Irumi
  • Thanks 1

692356013_firmaforilaRO.png.90d595d8eec526e487b86252d42bf72b.png

11380373_bannerMGB.jpg.951018ff7b84ced550bd2e9a2d5c4f04.jpg

Link to comment
Share on other sites

En 24/7/2020 a las 15:29, Osomanso dijo:

Estimados administradores. Mi amor es inmenso por el server, juego todos los días, dono todos los meses, traigo amigos y recomiendo el server, voto en los ranks. Pero ya hace varias semanas, la verdad me resulta "injugable", en Abys Lake casi no puedo moverme, y es a todas horas, e probado incluso de madrugada 3 4 5 am. temprano desde las 10 am en la tarde depués de las 2 a las 6 pm, en todo horario. No sé que pasará realmente, ¿algún admin podría comentarme algo?.  En algún punto esto ya no me da para mas, me desmotiva totalmente no poder leviar tranquilo. Como información, Soy de Chile, tengo un pc con el que puedo jugar Witcher III en máxima resolución y tengo Internet con fibra óptica con un plan bastante amplio de 200 megas. (para el lugar donde vivo es sobre el promedio). Me pregunto si les puedo ayudar en algo, pero la verdad algo hay que hacer porque no se puede jugar.

Pues este tema yo tb lo he planteado varias veces..y como dato, tb soy de Chile, con un laptop de capacidad gráfica, tengo 3 compañias de Internet con Fibra optica tb pero de de 900MB. A todas luces, no soy yo, es el Server. Mientras tengo todo freeze y lageado el juego, todo el resto me anda sin problemas. Ayer en WOE, estaba con Freezeos espantosos de varios segundos y disconects seguidos...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...