Jump to content

Efil88

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Efil88

  • Rank
    Poring
  1. Con mi cuenta me paso lo mismo y me dio la caja con el anillo, pero hoy me hice una cuenta nueva y al cobrar la hora si me dio la montura de 30 dias......asi que que enrredoooo xD
  2. con varios personajes me salio un timer extraño para repetir la mision de encontrar al gato, pasaban de tener un timer normal positivo a estos
  3. Dos asuntos: 1. Estaba probando usar white imprison sobre mi warlock para tanqueo pero no funciona si me targeteo desde party, si voy fisicamente a mi personaje si funciona pero no desde esta pantalla, lo cual era super util para tanquear ya que al haber muchisimos bichos cuesta mucho atinarse a uno mismo la skill. Nota al respecto es que al activar el /ns para poder targetearme ya no salen las 'espaditas' encima de otros personajes(para mi es genial eso xq molestaban muchisimo) 2. Respecto al tema de ir a lutie que aparece como resuelto, como mencione antes probe ir con mi gx y
  4. ok quería ir a horror a hacer una prueba y pues........si entras a lutie perdiste el personaje jajaja, apenas llego salió este error y la pantalla queda negra ..............
  5. ok ahora saque una pet evolucionada, el am mut, y al darle ver informacion (ya incubado) me tiro el primer mensaje, igual que antes me saco a escritorio pero me devolvio luego y al darle ver info posteriormente ya no hubo problema, lo guarde a huevo d nuevo, lo incube, hice lo mismo d ver informacion pero ahora me tiro el segundo mensaje y este le di OK como 4-5 veces que me tiro varios mensajes y esta vez si me crasheo el juego
  6. Buscando una armadura me saco de la pantalla del juego al escritorio con este mensaje, al darle OK me devuelve al juego, me paso un par d veces, nunca me crasheo, creo k fue al pasar por las armaduras que no estan implementadas o esas que no lee bien, antes ponia algo en el chat pero ahora pues esto fue lo que me paso
×
×
  • Create New...