Jump to content

[Error/Bug Log] Update 20 de Diciembre 2020


Recommended Posts

hace 3 horas, Invitado Invitado dijo:

La skill defense del homunculo amistr no está otorgando el buff de defensa y vit al caster y al homunculo, no hace nada literalmente, y los homunculus perdieron el aura al ser lv máximo, bueno eso no se si es bug pero simplemente aviso por si acaso. 

He notado que con la skill defense del homunculo al usarlo y relogear da el efecto y queda activo por siempre, es decir, que hasta que deslog se pierde el efecto, creo que la skill ha quedado bug

Link to comment

Me salen estas notificaciones! Me da error de virtual machine pero no tengo nada similar o instalado! Cuando instale el parche logro entrar y segundos después de estar me genera esos dos cuadros de texto y me bota del juego! No he podido ingresar desde q se actualizo y se subió el parche nuevo! 
PD: cabe resaltar q instalo el parche en la carpeta correspondiente al ro! Y como les puse no me deja estar ni 20 segundos y me bota del juego saliéndome esos 2 recuadros y al final me sale lo del crash del block de notas de la otra imagen 

70D047E8-3DE7-4E4F-914C-059BE45CE3D8.jpeg

DB8BC614-207F-4572-8E8B-CC62CF0551F3.jpeg

  • Like 1
Link to comment

/no1De antemano gracias por la actualización. Solo un par de cosas con respecto a los bugs:

 

1.       Entre tras el update y después de 15 minutos perdí mi pet leal (Globin), hablando con la gente nos percatamos de que varias de ellas quedaron fuera de timing con el feed y estaban alimentándose de más, así mismo estaban perdiendo la intimacy en un parpadeo. Habrá forma de recuperarlas?

2.       El cambio de equipo no funciona si se está usando el mado en caso de los mecha, podrían aclarar si funciona así es un bug?/thx

Link to comment

A mi no me deja entrar; primero me sale una ventana de dialogo "Cannot find File : sprite\shadow.act",  luego otra ventana de "Resource File Loading fail shadow.act sprite\shadow.act", luego "Spr :: Cannot find File : sprite\shadow.spr" y por ultimo "Resource File Loading fail shadow.spr sprite\shadow.spr" para terminar crasheando. El log del crash indica los siguientes fallos: "00# [FAIL] sprite\shadow.spr [73625 ms]
01# [FAIL] sprite\shadow.act [213938 ms]" y "14# [FAIL] model\3dmob\guildflag90_1.gr2"

 

Intente con los dos links y ambos me mandan el mismo error

Edited by racth
Link to comment

Ya, encontre mi error/causa/manera de solucionarlo. Mi pc tiene particion de 2 discos duros. El ragnarok lo tenia en el disco C:, pero al instalar el parche, se creó automaticamente una carpeta de ragnarok en el disco D, que era por donde intentaba ejecutarse automaticamente, (sin tener los archivos originales). Lo unico que hay que hacer para el problema de la falta de sprites, es elegir la carpeta original donde esta instalado el ragnarok y no dejar que se cree la carpeta de manera automatica en el disco duro equivocado.

 

?

 

 

  • Like 1
Link to comment
hace 12 horas, Immovable dijo:

 

Crimson Revolver no tiene Elemento.

 

image.png

Esto es correcto, las armas de Rango (arcos y revolveres) y relacionadas a mágia no poseen elemento, esto es confirmado oficialmente.

 

hace 12 horas, LordDaniel dijo:

Además de eso, tiene un cuadro en su información que dice Feednyourself, que quisiera pensar que es para que se alimente solo, pero puede que esté equivocado. Si es para eso, entonces no funciona. No se alimenta él solo.

Efectivamente es para que el homunculo se alimente solo sin embargo esa feature no está habilitada de momento.

 

hace 8 horas, Unknown Wut? dijo:

usar skill tras skill, por ejemplo, true sight e improve concentration, se hace mucho mas lento que antes. si pudieran repararlo. tambien el giro de los gx lo note mas lento aunque aprete y aprete teclas donde tenga la skill (x ejemplo, f5 + numero 8 + letra y). Por si sola si apreto rapido la tecla no gira como antes. 

Invalido, es un fix del cooldown de parte del emulador, es el funcionamiento oficial aceptado de momento.

 

hace 2 horas, Astralis dijo:

el setup para cambiar la resolucion no hace ningún efecto y usando el archivo dinput.ini puedo cambiar a la resolucion pequeña que es 640x480x16 pero 

no es posible ver todo el contenido al loguiar por favor arreglen esto : (image.thumb.png.a12bbd7376d6b22c33529397e5c42248.png

Lamentablemente la nueva interfase de selección de personajes tiene una resolución minima para funcionar, es algo no reparable.

Sobre el setup, no vi problemas, procure ejecutarlos como administrador.

 

hace 1 hora, sagaraa dijo:

las infinite fly se buguean con las butter, algunas veces la infinite te llevan a ciudad y las butter solo te desplazan en el mapa no te llevan a ciudad, o simplemente se gastan y no te llevan a ningun lado

 

Anotado para su revisión.

635536501_firmamaspequea.png.876e722fdabb0e1d76d9ee1314b9704e.png

Link to comment

bueno ya perdi la pasiencia ya no se que mas hacer no importa cuantas cosas cambie cuando entro al juego se sigue viendo asi.

- configure inisetup la resolucion

-tambien el setup del gostring y el opensetup

-desinstale y reinstale 5 veses

-probe bajando la carpeta original de ro y poniendo el cliente.

-tambien en el save data

y no ijmporta que haga me sigue saliendo asi

todo lo corre bien dede el el loging server me funciona bien , tambien para elegir el personaje el problema biene cuando ya se entra al juego en si se ve asi nada xd

dicen es normal gepard te mande las dll a una carpeta trash pero tengo ese error y ya estoy desesperado.

ahhh y antes que me digan que inicie como admonistrador o de los permisos tambien revise y ejecute eso.

 

screenAtlantis000.jpg

Edited by Moonlight S
Link to comment

Buenas noches, escribo por que mi mouse quedo inservible tras el parche de ayer uso un Trust GXT y no me deja usar ninguno de sus botones laterales, según vi esto es algo que esta pasando con todos los mouse gaming y por mas que se reporta Nadie dice absolutamente nada, así que mi pregunta es : el nerfeo de los mouse gaming ya será oficial o se corregirá mas adelante?

Link to comment
hace 2 horas, DannyBoy dijo:

/no1De antemano gracias por la actualización. Solo un par de cosas con respecto a los bugs:

 

 

 

1.       Entre tras el update y después de 15 minutos perdí mi pet leal (Globin), hablando con la gente nos percatamos de que varias de ellas quedaron fuera de timing con el feed y estaban alimentándose de más, así mismo estaban perdiendo la intimacy en un parpadeo. Habrá forma de recuperarlas?

 

2.       El cambio de equipo no funciona si se está usando el mado en caso de los mecha, podrían aclarar si funciona así es un bug?/thx

 

1- La velocidad en que los pets les da hambre ha cambiado, como parte del pet evolution system, parece ser algo oficial para facilitar la obtención de intimidad.
2- Se agenda para revisión, posiblemente sea un error.

 

hace 52 minutos, Jabbuk dijo:

Hola!! el item de Santa's Bag que proporciona el "Santa Suit" posee problemas. Cuando lo uso no puedo atacar y queda con la espada en el aire. Gracias.

,imagen.thumb.png.8413d765440b3bd0ac1d8d9fb6bd837b.png El

Es normal que no puedas atacar o usar skills con el santa suit, es un traje solamente cosmetico, sobre la animación de espada, es algo que te sucedió apenas utilizaste el item o aparece de forma permanente?

 

hace 35 minutos, Moonlight S dijo:

bueno ya perdi la pasiencia ya no se que mas hacer no importa cuantas cosas cambie cuando entro al juego se sigue viendo asi.

- configure inisetup la resolucion

-tambien el setup del gostring y el opensetup

-desinstale y reinstale 5 veses

-probe bajando la carpeta original de ro y poniendo el cliente.

-tambien en el save data

y no ijmporta que haga me sigue saliendo asi

todo lo corre bien dede el el loging server me funciona bien , tambien para elegir el personaje el problema biene cuando ya se entra al juego en si se ve asi nada xd

dicen es normal gepard te mande las dll a una carpeta trash pero tengo ese error y ya estoy desesperado.

 

screenAtlantis000.jpg.

Por favor prueba poner compatibilidad con windows xp a los ejecutables del juego.

635536501_firmamaspequea.png.876e722fdabb0e1d76d9ee1314b9704e.png

Link to comment

Estaba probando el nuevo sistema de evolución de los pet y al digi-evolucionar a mi poring "Doki" a Mastering, desaparecio el nombre que yo le habia puesto. Intente ponerle de nuevo su nombre ahora que es Mastering pero no lo cambia, me da la opcion para modificar su nombre pero al momento de escribirlo y aceptar, no se produce el cambio y sigue apareciendo con el nombre "Mastering" :

84809463_744823406043081_8912139289039470592_n.jpg.d9ecb035d231dab901875e8ecb66a916.jpg

Link to comment
28 minutes ago, Zetsumei said:

1- La velocidad en que los pets les da hambre ha cambiado, como parte del pet evolution system, parece ser algo oficial para facilitar la obtención de intimidad.
2- Se agenda para revisión, posiblemente sea un error.

 

Es normal que no puedas atacar o usar skills con el santa suit, es un traje solamente cosmetico, sobre la animación de espada, es algo que te sucedió apenas utilizaste el item o aparece de forma permanente?

 

Por favor prueba poner compatibilidad con windows xp a los ejecutables del juego.

ya lo hice tambien y no cambio nada al setup al aroexe  y el atlantis ro launcher

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...